MAPS Not Subject to

Apache Log4j Vulnerability

 

Product Security Information

Log4J vulnerability (CVE-2021-44228) –Adroit and MAPS products are not affected

A lot of focus has been placed on the recent Log4J vulnerability as reported by NIST – please note that all components of the MAPS and Adroit Product Suite, including all versions of Adroit 8 through 10.0.5.1 and MAPS 3 through 4.0.5.1, are NOT affected by this vulnerability.

Print Friendly, PDF & Email